Home Forums Software Cannot change projector resolution and therefore I can't print

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #3625

    Hello,

    It has already been 3 days trying to print but it is impossible due to this problem.
    Projector: Vivitek 966 HD
    Printer: Makex M-One

    I have followed accuratelly all the steps of the tutorial video:
    Also first of all I connect the projector directly to the laptop, in this case the laptop recognises the projector when I set the second window and the resolution (1920*1080) is correct, so it is not necessary to change it . Until here is all OK but then the problems start.

    First of all I configure the projector alone as the video indicates. After this I connect the projector to the 3D printer and make all connections. Then I connect the VGA to the laptop as the video says (here is the first problem, the computer doesn’t recognise the projector so when I try to change the resolution is not possible). The computer recognises non PnP monitor when i try to set 2nd window and the resolution is the same as the laptop (1366*768). I cannot change it. Then I connect USB and power on, I install the drivers as the video says and all is OK with this. Then I run the 2.3.2 makex software (Xmaker last version), also all OK. Then I switch ON the projector and make the focus check. Because f the resolution is not correct I cannot make the focus test properly. Also when I run set print are option, the software says me: Different with printer resolution:

    Set resolution: 1920*1080
    Printer resolution: 1366*768

    I tried to print but in the last step it is not possible because the resolution is different. We tried with different laptops, we did this procedure several times and always the same problem.

    Please help.

    Regards,

    Jaume

    #3627
    MakeX
    MakeX
    Keymaster

    Dear Jaume,

    Sorry for the late reply, have your sloved the issue now?

    This issue may caused by the wrong resolution setting in the laptop, please check the second window resolution while the projector is on, if the second window resolution is 1366*768, change it to 1920*1080, and then it will be alright.

    Meanwhile, if you have any problem while using M-One, dont hesitate to connect makexworks@gmail.com, you will get immediate response:D

    Best,

    MakeX

    #3689

    hello,

    the issue was solved because we changed the laptop, with this one that has windows 8, it is possible to chage the resolution and print. thanks

    #6473

    iam.smith80
    Participant

    Its a compatibility issue, although it works in several OS versions, some features however will not work and you encounters issue such as that if you use different version. Which I think they need to include fixes on this to whatever update that they may have. I did encounter the same, but to get rid of this headache I have my printed works done at our local printer instead, done using this one http://www.digitekprinting.com/digital-copy-center.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.